1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Donation with Paypal!!!

    Go to your paypal account and send directly donation to [email protected]

    1 month - 10 $ - Standart VIP

    6 months - 20 $- Standart VIP

    1 year - 30 $- Standart VIP

    2 years - 50 $- Standart VIP

    Gold member for life - 150 $- Standart VIP

    High Vip (Standart VIP include) group please send PM or email to [email protected] for info

    After Donation please send email to [email protected]

  3. Donation Ways 2020


    Paysend
  4. Telegram
Dismiss Notice

Donation with Paypal!!!

Go to your paypal account and send directly donation to [email protected]

1 month - 10 $ - Standart VIP

6 months - 20 $- Standart VIP

1 year - 30 $- Standart VIP

2 years - 50 $- Standart VIP

Gold member for life - 150 $- Standart VIP

High Vip (Standart VIP include) group please send PM or email to [email protected] for info

After Donation please send email to [email protected]

Dismiss Notice
For open hidden message no need write thanks, thank etc. Enough is click to like button on right side of thread.

Problem with installing the RAD Studio XE7

Discussion in 'Delphi Help&Requests' started by DaveLV, Oct 14, 2014.

  1. DaveLV
    Offline

    DaveLV DF Member

    I hope this is ok if i post this here. :)
    Im having a problem with the installation. I mount the iso and so on. Run the install_RADStudio.exe.. I press on the Install button.. It "wiggles" and nothing happens! No errors, nothing! Has anyone had the same problem? Or I am the only one with this?
     
  2. DaveLV
    Offline

    DaveLV DF Member

    Never mind.. Downloaded another iso file and it started to work. :)
     

Share This Page