1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Donation with Paypal!!!

    Go to your paypal account and send directly donation to [email protected]

    1 month - 10 $ - Standart VIP

    6 months - 20 $- Standart VIP

    1 year - 30 $- Standart VIP

    2 years - 50 $- Standart VIP

    Gold member for life - 150 $- Standart VIP

    High Vip (Standart VIP include) group please send PM or email to [email protected] for info

    After Donation please send email to [email protected]

  3. Donation Ways 2020


    Paysend
  4. Telegram

  5. Delphifan Magazine
Dismiss Notice

Donation with Paypal!!!

Go to your paypal account and send directly donation to [email protected]

1 month - 10 $ - Standart VIP

6 months - 20 $- Standart VIP

1 year - 30 $- Standart VIP

2 years - 50 $- Standart VIP

Gold member for life - 150 $- Standart VIP

High Vip (Standart VIP include) group please send PM or email to [email protected] for info

After Donation please send email to [email protected]

Dismiss Notice
For open hidden message no need write thanks, thank etc. Enough is click to like button on right side of thread.

devexpress vcl to work in XE8

Discussion in 'Delphi Help&Requests' started by jap0502, Aug 20, 2015.

  1. jap0502
    Offline

    jap0502 DF Junior

    Does any one have a way of getting devexpress vcl to work in XE8 as like most people I'm getting frustrated
     
  2. son.fedai
    Offline

    son.fedai DF Junior

    What is the problem?
     
  3. jap0502
    Offline

    jap0502 DF Junior

    RE:

    the version I have on my system is dev 14.2.2 the installer that comes with it will not install on to Delphi xe8 any ideas would be greatful
     
  4. uiqme
    Online

    uiqme Guest

    Since the version supposed to be compatible with xe8, do you get any error message?
     
  5. jap0502
    Offline

    jap0502 DF Junior

    RE:

    I try using the dxautoinstaller to install it and I do not see any error messages.  in the dxautoinstaller all I see is XE7
     

Share This Page