1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Donation with Paypal!!!

    Go to your paypal account and send directly donation to [email protected]

    1 month - 10 $ - Standart VIP

    6 months - 20 $- Standart VIP

    1 year - 30 $- Standart VIP

    2 years - 50 $- Standart VIP

    Gold member for life - 150 $- Standart VIP

    High Vip (Standart VIP include) group please send PM or email to [email protected] for info

    After Donation please send email to [email protected]

  3. Donation Ways 2020


    Paysend
  4. Telegram

  5. Delphifan Magazine
Dismiss Notice

Donation with Paypal!!!

Go to your paypal account and send directly donation to [email protected]

1 month - 10 $ - Standart VIP

6 months - 20 $- Standart VIP

1 year - 30 $- Standart VIP

2 years - 50 $- Standart VIP

Gold member for life - 150 $- Standart VIP

High Vip (Standart VIP include) group please send PM or email to [email protected] for info

After Donation please send email to [email protected]

Dismiss Notice
For open hidden message no need write thanks, thank etc. Enough is click to like button on right side of thread.

News/Info cannot install Konopka VCL Controls from GetIt

Discussion in 'Delphi Rss Feeds' started by AdminDF, Oct 17, 2020.

  1. AdminDF
    Online

    AdminDFAdminDF is a Verified Member Delphifan Staff Member DF Staff

    I installed (or rather I re-installed after uninstalling) Delphi 10.4.1. Installation appeared to run smoothly. Once Delphi was installed, inside the IDE I used GetIt to install the Konopka VCL Controls. In the GetIt Package Manager List, this component package is listed as Bonus KSVC 6.2.3. When I click on the Install button the installation window appears and starts the process. But it swiftly ends and I get a message in the installation window as follows: Loading EULAS Cannot load data from the server. "RADStudio.json" metadata file does not exist. Setup cannot continue due to a corrupted installation file. A problem occurred during the process. Can anyone please help me determine how to fix this problem? Where is the RADStudio.json file supposed to be. I've searched my hard drive and cannot locate it. Your help will be appreciated. The Konopka VCL Controls are used extensively in my project. Thanks, Randall Carpenter

    Continue reading...
     

Share This Page